Introduzione

SOCCORSO PLUS

Gestione Soccorso Stradale

Vers. 1.0.0.0

Plus Informatica srl
Tel. 095/7256595 - 095/213061
www.plusinformaticasrl.it

"Soccorso Plus", permette di gestire le problematiche inerenti l'attività di soccorso stradale, deposito giudiziario, custodia veicoli e trasporto programmato.

Funzioni principali:

ANAGRAFICA CLIENTI

ANAGRAFICA CASE AUTOMIBILISTICHE

TARIFFE INTERVENTI

TARIFFE DI CUSTODIA

GESTIONE INTERVENTI DI SOCCORSO, RECUPERO, TRASPORTO

FATTURAZIONE CON COMPILAZIONE AUTOMATICA IN BASE ALLE TARIFFE

Procedura di Installazione

Impostazioni

Menu

Anagrafica Clienti

Tabelle Generali

Tariffe

Interventi

Fatture

Chiusura Annuale


Installazione

Procedura di Installazione

Normalmente dopo avere inserito il cd, l'installazione si avvia automaticamente, attivando il wizard che vi guiderà passo passo nelle operazioni da eseguire, qualora non si dovesse avviare, aprite risorse del computer, click con tasto destro sull'unità CD-ROM e selezionare la voce "Apri" o "Esplora", vedi immagine seguente:

Successivamente doppio click su "Setup.exe" e si avvierà l'installazione.

Seguite le istruzioni sullo schermo.

Attivazione programma


Attivazione

Attivazione programma

Dopo l'installazione il programma potrà essere utilizzato per un periodo di gg.30, scaduti i quali bisogna che lo stesso venga attivato.

Di seguito verrà elencata la procedura di attivazione:

Scaduti i gg.30 di utilizzo di prova, verrà visualizzata la seguente finestra:

Cliccando sul tasto stampa verrà stampato (sulla stampante predefinita), il modulo di richiesta di attivazione, che deve essere compilato ed inviato al n° di fax seguente 095/7250620, sarà nostra cura inviarvi il codice di sblocco.

Ottenuto il codice di sblocco, avviare il programma, verrà visualizzata la finestra indicata precedentemente, inserire nella casella di testo "Inserisci Abilitazione" il codice di sblocco e cliccare sul tasto "Abilita". Il programma è pronto per l'uso.


Impostazioni Programma

Impostazioni

Le varie impostazioni del programma sono inserite nella scheda Dati Aziendali e Setta Modulo Fattura.

Dati Aziendali

Setta Modulo Fattura


Dati Aziendali

La seguente figura mostra la finestra di inserimento Dati Aziendali:

in cui è possibile inserire tutti i dati anagrafici relativi all'azienda titolare del soccorso stradale.

Nella casella di testo "Logo" bisogna inserire il percorso del file del logo aziendale che verrà inserito nel prospetto "Richiesta di Liquidazione" di cui parleremo appresso.

Selezionando la scheda "Altri Dati" verranno visualizzati ulteriori campi come da figura seguente:

segue una descrizione di alcuni campi principali:

Nel riquadro "Rappresentante Legale" inserire i dati anagrafici del rappresentante legale, questi dati saranno utilizzati nella richiesta di liquidazione.

Nel riquadro "Fatturazione" inserire i dati relativi all'impostazione della fattura e precisamente:

Ultimo Numero Fattura: bisogna inserire il numero dell'ultima fattura emessa;

% Iva Predefinita: indica l'aliquota iva da applicare in fattura;

Stampa logo su richiesta liquidazione: selezionandolo viene stampato il logo sulle richieste di liquidazione altrimenti non viene stampato.

Festività Padrono: bisogna indicare il giorno della festa del santo padrono in modo che il programma applichi le tariffe degli interventi festivi anche sugli interventi effettuati in tale giorno. Il programma non prenderà in considerazione l'anno espresso nel campo indicato.


Setta Modulo Fattura

Impostazioni Modulo Fattura

Il programma "Soccorso Plus" da la possibilità all'operatore di personalizzare l'emissione delle fatture utilizzando dei modelli di stampa personalizzati che vengono convertiti in documenti PDF.
Nel Programma è già impostato un modello di fattura standard che si può personalizzare inserendo il logo aziendale.
Su richiesta è possibile inserire modelli di fattura ulteriormente personalizzati.

La procedura di stampa funziona nel seguente modo:
Il programma emette un file di testo con l'intestazione e i movimenti della fattura, che viene sovrapposto con il layout in formato jpg e trasformato in file PDF; per fare ciò bisogna specificare alla procedura alcuni settaggi che permettono di fondere i due files (testo e layout), nel documento finale in pdf. Il modulo di fattura standard è già impostato è pronto per l'uso.

Di seguito è spiegato come settare queste impostazioni.

Aggiungi / Seleziona Modello

Impostazioni Pagina

Imposta Sovrapposizione

Ulteriori Personalizzazioni


AggiungiModello

Aggiungi - Seleziona Modello

Da questa finestra si può aggiungere un nuovo modello di stampa o modificare uno esistente.

cliccando sul tasto [image] si attiverà la casella di testo "Nome Stampa" in cui si dovrà inserire il nome della stampa, nel nostro caso "fattura"

Cliccando sul tasto [image] si aprirà una finestra che vi permetterà di selezionare la stampa per modificarne i parametri impostati.

Premendo uno dei sopracitati pulsanti si abiliteranno il pulsante "Prova Stampa" e "Conferma" che permettono, rispettivamente:

1. Di testare la stampa della fattura

2. Di salvare tutte le impostazioni indicate e chiudere la finestra impostazioni.


Impostazioni Pagina

Da questa finestra si possono settare i parametri relativi alla pagina.

1. Formato Pagina: Permette di settare il formato della pagine per default settato su formato A4

2. Orientamento: Permette di settare l'orientamento di stampa (verticale, orizzontale).

3. Spaziatura righe: Lasciare su interlinea singola

4. Riduzione Orizzontale Testo: Permette di variare in percentuale la dimensione del testo nel verso orizzontale, nel caso di un testo stampato con dimensione reale, questo parametro dovrà essere settato a 100, il valore di default è 80 (dimensione del testo 80% del valore reale).

5. Coordinate Stampa testo: Indicano le coordinate del punto di inizio stampa del testo, la coordinata (0,0) ha inizio nell'angolo superiore sinistro del foglio, come si puo visualizzare nell' immagine seguente:

6. Tipo Carattere corpo di stampa: Permette di selezionare il tipo di carattere per stampare il documento, si consiglia vivamente di utilizzare il carattere "Courier" o "Courier New", poichè sono caratteri a spaziatura fissa che permettono di mantenere la corretta lunghezza delle righe nel documento prodotto.


Impostazioni Overlay

Da questa finestra si regola la sovrapposizione (overlay), tra i singoli campi della fattura emessa e la fincatura (layout), che di solito dovrebbe essere un'immagine formato JPG.

1. Coordinate di Stampa Layout: Parametri simili alle "coordinate di stampa del testo" espressi in cm Indicano le coordinate del punto di inizio stampa del layout (immagine jpg), la coordinata (0,0) ha inizio nell'angolo superiore sinistro del foglio, come si puo visualizzare nell' immagine seguente:

2. Dimensione Layout: Anche queste misure sono espresse in cm, rappresentano la larghezza e l'altezza del layout, la procedura adatta la larghezza e l'altezza del layout alle misure espresse nei rispettivi campi. Di solito queste misure sono uguali a quelle del foglio (es. per formato A4 Larghezza= cm 21, Altezza=cm 29,70).

3. Overlay per Pagina: Si consiglia di settare questa opzione su 1

4. Copie da Stampare: Indica il numero di copie da stampare del documento prodotto.

5. Diversi layout per documento di 2 pagine: Si consiglia di non selezionare questa opzione

6. Percorso layout: Indica al programma dove reperire il layout ( la fincatura ), applicato alla stampa.

7. Tipo codifica AS/400: Si consiglia di non cambiare questo parametro

Dopo avere impostato tutti i parametri, salvarli premendo il tasto "Conferma", che effettua il salvataggio e chiude la finestra impostazioni.

Per provare la stampa della fattura

1. Aprire la finestra impostazioni.

2. Selezionare dalla scheda "Aggiungi Modello Stampa", il modello precedentemente inserito.

3. Cliccare sul pulsante "Prova Stampa".

Si aprirà Adobe Acrobat e visualizzerà il risultato, se c'è da centrare il testo con il rispettivo layout, agire sulle coordinate di inizio stampa del testo e/o del layout e cliccare "Prova Stampa" per visualizzare il risultato, se tutto è OK, salvare le impostazioni premendo il tasto "Conferma".


Ulteriori Personalizzazioni

E' possibile personalizzare ulteriormente il modulo fattura, inserendo altri effetti tipo: immagine, testo, rettangoli, cerchi.
In base al tipo di effetto da dovere inserire, si abiliteranno o meno i vari controlli sul form.

Esempio: Volendo inserire un'immagine in formato JPG (ad es. un logo), sul documento bisognerà selezionare dalla casella "Effetto da inserire" , la voce "Immagine", si attiveranno i controlli relativi alle coordinate di posizionamento dell'immagine, i controlli su cui specificare la dimensione dell'immagine stessa, la casella del percorso del file contenente l'immagine e le caselle in cui specificare se la stampa dell'immagine deve essere applicata a tutte le pagine del documento emesso o solamente ad alcune.

Nel caso di inserimento di un effetto testo si attiveranno i controlli relativi alle coordinate di posizionamento sul documento del testo l'angolo di rotazione dello stesso (es. testo in verticale inserire 90°), il controllo relativo al colore del testo, quello relativo al tipo e formato del testo, e le caselle in cui specificare se la stampa del testo deve essere applicata a tutte le pagine del documento emesso o solamente ad alcune.

Inseriti tutti i parametri bisogna cliccare sul tasto "Aggiungi Effetto", l'effetto inserito verrà visualizzato nella lista in basso, si può provare così l'effetto inserito cliccando sul tasto "Prova Stampa", se è tutto OK cliccare sul tasto "Conferma" per salvare tutto quanto, altrimenti si può selezionare l'effetto inserito dalla lista in basso e apportare le modifiche dovute e salvarlo cliccando su "Modifica Effetto", quando si è certi del risultato ottenuto cliccare sul tasto "Conferma"


Menu

Le varie operazioni che si possono effettuare nel programma sono richiamabili tramite: pannello dei comandi, menu, barra dei comandi.

La figura seguente mostra il pannello dei comandi:

da cui si può richiamare ogni singola funzione del programma, tranne la procedura di "Chiusura annuale".

Dai menu si possono richiamare tutte le funzioni compresa la "Chiusura annuale", e sono così suddivisi:

FILE (Dati Aziendali, Setta modulo fattura, Chiusura annuale, Uscita)

ANAGRAFICHE (Anagrafica Clienti)

TABELLE (Visualizza Tabelle) visualizza il seguente pannello dei comandi:

TARIFFE (Tariffe Interventi, Tariffe Deposito)

INTERVENTI ( Inserisci / Cerca interventi, Fatture)

? (Guida in linea).

Di seguito è mostrata la barra dei comandi:

da dove è possibile richiamare le seguenti funzioni:

DATI AZIENDA

ANAGRAFICA CLIENTI

TABELLE

TARIFFE INTERVENTI

TARIFFE DEPOSITO

INSERISCI / CERCA INTERVENTO

SETTA MODULO FATTURA

USCITA


Anagrafica Clienti

La seguente figura mostra la finestra di inserimento e ricerca anagrafica clienti:

La finestra è già pronta per l'inserimento di un nuovo cliente dopo avere riempito i vari campi si può procedere con il salvataggio in database del cliente inserito. Il programma assegna automaticamente un codice numerico al cliente e lo inserisce in database.

Per ricercare un cliente già inserito nel database cliccare sul tasto "cerca", si aprirà la seguente finestra:

Dove è possibile ricercare il cliente per : ragione sociale, codice, partita iva, località, provincia selezionando il tipo di ricerca "normale", vengono ricercate tutte le occorenze che iniziano con la stringa indicata nel campo ricerca, esempio:

Se immettiamo "an" nel campo ricerca la lista inferiore visualizzerà tutte le occorrenze che iniziano da "an" in poi; (Ancona, Annetta)

Se invece selezioniamo Tipo Ricerca Speciale ed immettiamo "an" verranno visualizzate tutte le occorrenze che contengono la frase "an" al loro interno (lavandino,veranda).

Il Tasto elimina permette di eliminare un cliente inserito erroneamente in database e non ancora movimentato.


Tabelle

Le varie tabelle sono accessibili attraverso la seguente finestra:

Cliccando sui link riportati di seguito potrete ottenere una spiegazione sull'utilizzo delle varie tabelle.

Marche Veicoli

Tipi Veicoli

Guasti

Chiamate

Codici di Pagamento


Marche Veicoli

La seguente immagine mostra la finestra di inserimento marche veicoli:

Come si vede dall'immagine sopra, diverse Marche di veicoli sono già presenti in database, e si possono scorrere, sia cliccando sulle frecce in basso sia spostando il cursore sulla barra posta a destra.

Cliccando all'interno di una casella contenente i dati, questa si evidenzierà e si potrà agire su di essa, modificandola o eliminandola; nel primo caso (modifica), bisogna cliccare sul tasto "Salva" per confermare la modifica, nel secondo caso (eliminazione), cliccare sul tasto "Elimina".

Per inserire altri dati, cliccare sul tasto inserisci verrà così aggiunta una nuova casella pronta per l'inserimento dei nuovi dati.


Tipi Veicolo

Tipi di veicolo

La seguente immagine mostra la finestra di inserimento Tipi Veicolo:

Come si vede dall'immagine sopra, diversi Tipi di veicoli sono già presenti in database, e si possono scorrere, sia cliccando sulle frecce in basso sia spostando il cursore sulla barra posta a destra.

Cliccando all'interno di una casella contenente i dati, questa si evidenzierà e si potrà agire su di essa, modificandola o eliminandola; nel primo caso (modifica), bisogna cliccare sul tasto "Salva" per confermare la modifica, nel secondo caso (eliminazione), cliccare sul tasto "Elimina".

Per inserire altri dati, cliccare sul tasto inserisci verrà così aggiunta una nuova casella pronta per l'inserimento dei nuovi dati.


Guasti

La seguente immagine mostra la finestra di inserimento Guasti:

Come si vede dall'immagine sopra, diverse tipologie di guasti sono già presenti in database, e si possono scorrere, sia cliccando sulle frecce in basso sia spostando il cursore sulla barra posta a destra.

Cliccando all'interno di una casella contenente i dati, questa si evidenzierà e si potrà agire su di essa, modificandola o eliminandola; nel primo caso (modifica), bisogna cliccare sul tasto "Salva" per confermare la modifica, nel secondo caso (eliminazione), cliccare sul tasto "Elimina".

Per inserire altri dati, cliccare sul tasto inserisci verrà così aggiunta una nuova casella pronta per l'inserimento dei nuovi dati.


Chiamate

La seguente immagine mostra la finestra di inserimento Chiamate:

Come si vede dall'immagine sopra, diversi Tipi di chiamate sono già presenti in database, e si possono scorrere, sia cliccando sulle frecce in basso sia spostando il cursore sulla barra posta a destra.

Cliccando all'interno di una casella contenente i dati, questa si evidenzierà e si potrà agire su di essa, modificandola o eliminandola; nel primo caso (modifica), bisogna cliccare sul tasto "Salva" per confermare la modifica, nel secondo caso (eliminazione), cliccare sul tasto "Elimina".

Per inserire altri dati, cliccare sul tasto inserisci verrà così aggiunta una nuova casella pronta per l'inserimento dei nuovi dati.


Codici Pagamento

Codici di Pagamento

La seguente immagine mostra la finestra di inserimento Codici di Pagamento:

Come si vede dall'immagine sopra, diversi Codici di pagamento sono già presenti in database, e si possono scorrere, sia cliccando sulle frecce in basso sia spostando il cursore sulla barra posta a destra.

Cliccando all'interno di una casella contenente i dati, questa si evidenzierà e si potrà agire su di essa, modificandola o eliminandola; nel primo caso (modifica), bisogna cliccare sul tasto "Salva" per confermare la modifica, nel secondo caso (eliminazione), cliccare sul tasto "Elimina".

Per inserire altri dati, cliccare sul tasto inserisci verrà così aggiunta una nuova casella pronta per l'inserimento dei nuovi dati.


Tariffe

Gestione Tariffe

Il programma gestisce due diverse tipologie di tariffe: tariffe di intervento in cui vengono inserite le tariffe riguardanti gli interventi di soccorso stradale, recupero, trasporto; e tariffe di deposito in cui vengono inserite le varie tariffe di custodia.

La tariffa in uso in un determinato momento è stabilita dalla data, la tariffa con data più recente sarà quella presa in considerazione dal programma, durante la fatturazione.

Tariffe di intervento

Tariffe di Custodia


Tariffe di intervento

La figura seguente mostra la finestra Tariffe di intervento:

Le tariffe vengono inserite per tipologia di veicolo e per tipo di intervento e vengono considerati i costi dei vari interventi sia nei giorni feriali che in quelli festivi.

Riguardo al traino i campi "diritto fisso" e "costo a km" sono riferiti ad un traino programmato mentre i due campi "eccedenza a km" e "Fino a km" sono riferiti al traino normale, il campo "Fino a km" indicano i km, superati i quali scatta l'eccedenza.

Nella lista in basso sono visualizzate le tariffe già inserite, elencate per riga, cliccando su una di queste righe la tariffa corrispondente verrà visualizzata nei campi superiori della finestra, ma il programma non permetterà di modificarla. Se si desidera modificare la tariffa visualizzata, bisognerà cliccare sul tasto modifica.

Per inserire una nuova tariffa cliccare sul tasto nuova, facendo così, verranno inizializzati i campi permettendo di inserire la nuova tariffa, che verrà aggiunta alla lista in basso (e quindi salvata), cliccando sul tasto salva.

La tariffe in vigore sono quelle che presentano la data più recente.


Tariffe Custodia

La figura seguente mostra la finestra Tariffe di custodia:

Le tariffe vengono inserite per tipologia di veicolo e per tipo di deposito.

Per L'inserimento e la modifica delle tariffe, vale quanto detto per le tariffe di intervento. Di seguito vengono elencati le funzioni di alcuni campi presenti nel form:

Il campo "Non Consentito" vicino ad "Area a norma Scoperta", si deve selezionare nel caso in cui non sia consentito custodire dei mezzi in questo tipo di deposito (es. moto, ciclomotori).

Il campo "Noleggio ad ore" si deve selezionare nel caso di custodia di merce, in questo caso si attivano i relativi controlli che devono essere valorizzati al posto di quelli standard.


Inserimento - modifica interventi

La figura seguente mostra la finestra "Inserimento - modifica interventi":

La finestra è già pronta per l'inserimento di un intervento, comunque cliccando sul tasto "Nuovo", verranno valorizzati i campi "Data" e "Ora". Il codice dell'intervento verrà assegnato automaticamente dalla procedura, quindi il relativo campo non deve essere valorizzato.

Nel caso di deposito di un mezzo, nel riquadro custodia va inserita la data di inizio deposito del mezzo, quando lo stesso verrà ritirato bisogna valorizzare anche la data di fine deposito in modo da dare alla procedura la possibilità di calcolare la relativa tariffa. Nel campo "Luogo" bisogna specificare la tipologia di deposito da selezionare tra le opzioni presenti.

Nel riquadro "Intestatario", bisogna inserire il codice del cliente che ha richiesto l'intervento. Se si conosce il codice basta inserirlo nella casella di testo ed automaticamente la procedura valorizzerà gli altri campi importandoli dall'anagrafica clienti. Se non si conosce il codice cliente cliccare sul pulsante "Cerca", si attiverà la finestra di ricerca cliente (di cui abbiamo già trattato nel paragrafo riguardante l'anagrafica cliente), che permetterà all'operatore di selezionare il cliente desiderato.

Nel riquadro successivo, bisogna specificare i dati del veicolo (tipo, marca, modello,ecc.), premendo il tasto di funzione F11 quando il cursore si trova posizionato nei campi "Veicolo","Marca","Chiamata Effettuata" e "Tipo Guasto"; verranno visualizzate le tabelle relative permettendo così di inserire altre voci.

Nel caso si abbia a che fare con veicoli di massa superiore a 7,5 ton. bisogna inserire nella casella di testo "Peso complessivo" il peso effettivo del mezzo; nel caso il mezzo sia un camion e rimorchio o un articolato bisogna selezionare il campo "Veicolo Doppio" facendo così la tariffa verrà raddoppiata. Il campo "Km percorsi" indica alla procedura i km effettivamente percorsi dal mezzo di soccorso nell'espletamento dell'intervento, è importante valorizzare questo campo in modo da permettere alla procedura di calcolare l'importo del trasporto.

Nel riquadro tipo soccorso selezionare il tipo di intervento effettuato, così si da la possibilità alla procedura di calcolare il costo dell'intervento.

Il riquadro "Tipo Custodia" è un promemoria del tipo di custodia effettuato.

I campi "N° procedimento" e "Convenuto" devono essere valorizzati nel caso di interventi richiesti da enti pubblici (tribunali).

Nel riquadro importi sono presenti i campi relativi al costo di ogni singolo intervento che vengono valorizzati automaticamente dalla procedura applicando le tariffe di intervento e di deposito. Ciò non toglie che se non si desidera applicare le tariffe, questi campi possano essere valorizzati dall'operatore.

Il pulsante "Consegnato a..." serve per inserire i dati del consegnatario del mezzo. Cliccando su questo tasto apparirà la seguente finestra:

Se non sono stati valorizzati precedentemente i campi appaiono disabilitati; per abilitarli cliccare sul CheckBox "Veicolo consegnato a:" i campi verranno così abilitati e si potrà procedere con l'inserimento dei dati come da figura seguente:

Concluso l'intervento con la consegna del veicolo, nel caso che il cliente sia un ente pubblico, bisogna emettere la richiesta di liquidazione a cui seguirà la fattura cumulativa mensile.

Nel caso di cliente privato, bisogna solo emettere la fattura immediata cliccando sul tasto "Emetti fattura" verrà solo inserito in fattura l'intervento presente.

La fattura cumulativa mensile non può essere emessa dalla finestra "Inserimento - modifica interventi" ma da un'altra che vedremo più avanti.

Segue un esempio di richiesta liquidazione e fattura:

Richiesta Liquidazione

Fattura


Fatturazione

Per ciò che concerne la fatturazione, si è scelto di mantenere un'unica numerazione che comprende sia la fatturazione di interventi a privati, sia ad enti pubblici, l'unica differenza sta nel fatto che ad un privato, l'intervento, verrà fatturato immediatamente con la consegna del mezzo, (per cui la fattura verrà emessa dalla stessa finestra "Immissione Modifica Interventi"), mentre ad un ente pubblico, verrà solamente emessa la "Richiesta di liquidazione", e l'intervento verrà fatturato in un secondo tempo in maniera cumulativa a fine mese. Ciò non toglie che anche ad un privato possa essere riservato lo stesso trattamento di un ente pubblico, il tutto dipendente dalle scelte operate dalla società di soccorso stradale.

Oltre alla fatturazione il programma permette di ristampare fatture gia emesse, sia che esse siano cumulative che immediate.

Per richiamare la fatturazione mensile e la ristampa fattura: click sul tasto "Fatture" nel pannello di comando o dal menu Interventi cliccando sulla voce fatture; verrà visualizzato il seguente menu:

da cui è possibile richiamare le procedure indicate appresso.

Emissione Fattura

Ristampa Fattura


Fatturazione

Fatturazione Mensile

La figura seguente mostra la finestra "Emissione fattura":

Permette di emettere la fattura per cliente e per periodo.

Per selezionare il cliente inserire il codice (se lo si conosce), nel relativo campo, altrimenti cliccare sul tasto cerca per attivare la ricerca anagrafica. Selezionare il periodo da prendere in considerazione da i due campi data, qualora si desidera solo una fattura di prova, selezionare il pulsante di opzione "Solo conteggio" che è il pulsante attivo di default, per una emissione effettiva della fattura selezionare il pulsante "Emissione fattura" e cliccare sul tasto "Avvia". Il programma controllerà su ci sono interventi da fatturare relativi al cliente e relativamente al periodo selezionato, se non ne trova emette un messaggio di errore, altrimenti stamperà la fattura (o la fattura di prova), sulla stampante predefinita di sistema.


Fatturazione

Ristampa Fattura

La figura seguente mostra la finestra "Ristampa fattura":

Permette di visualizzare in anteprima o ristampare, le fatture sia immediate che cumulative.

Per selezionare il cliente inserire il codice (se lo si conosce), nel relativo campo, altrimenti cliccare sul tasto cerca per attivare la ricerca anagrafica. Selezionare la data di partenza da prendere in considerazione per ricercare i documenti già emessi, se non si desidera effettivamente ristampare il documento, ma lo si vuole solamente visualizzare, selezionare il check box "Anteprima" (campo selezionato di default), cliccando sul tasto con l'icona della lente di ingrandimento, verranno elencate nella lista in basso tutte le fatture emesse a partire dalla data selezionata, cliccando su una fattura elencata nella lista e poi sul tasto stampa, la stessa viene stampata sulla stampante predefinita di sistema, se non è selezionato il check box "Anteprima", altrimenti verrà visualizzata in anteprima, per mezzo del programma ADOBE ACROBAT READER.


Chiusura Annuale

La figura seguente mostra la finestra "Chiusura Annuale":

La procedura di chiusura annuale conserva i dati dell'anno in chiusura in un database denominato Soccorsoxxxx.mdb dove al posto di xxxx verrà inserito l'anno che si intende chiudere.

La procedura si comporta nel seguente modo:

1. Effettua un Backup del database;
2. Crea il database Soccorsoxxxx.mdb con i movimenti dell'anno in chiusura
3. Inizializza i campi delle tabelle interventi e fatture e riporta a zero il contatore delle fatture
4. Compatta e ripristina il database.


Imposta Stampe

Impostazioni Stampe

Per fare in modo che "Overlay As/400" possa assegnare un diverso modello per ogni documento prodotto dall'AS/400, bisogna specificare nella finestra impostazioni, il nome della stampa prodotta, il modello da associare alla stampa, ed altre impostazioni che permettano la fusione in un unico documento, tra la stampa proveniente dall'AS/400 e il modello assegnato ad essa.

Tutte queste impostazioni inerenti ad ogni singolo documento, possono essere inserite sempre attraverso la finestra impostazioni.

Aggiungi / Seleziona Modello

Impostazioni Pagina

Imposta Overlay